brother-cups-wrapper-common package in Ubuntu

brother-cups-wrapper-common: No summary available for brother-cups-wrapper-common in ubuntu eoan.
brother-cups-wrapper-common-dbgsym: No summary available for brother-cups-wrapper-common-dbgsym in ubuntu disco.

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu MOTU Developers
Urgency:*
Very Urgent
Architectures:*
i386 amd64
Latest upload:
1.0.0-10-0ubuntu7

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Impish (active development)
1.0.0-10-0ubuntu7 release (multiverse)
The Hirsute Hippo (current stable release)
1.0.0-10-0ubuntu7 release (multiverse)
The Groovy Gorilla (supported)
1.0.0-10-0ubuntu7 release (multiverse)
The Focal Fossa (supported)
1.0.0-10-0ubuntu7 release (multiverse)
The Bionic Beaver (supported)
1.0.0-10-0ubuntu7 release (multiverse)
The Xenial Xerus (supported)
1.0.0-10-0ubuntu6 release (multiverse)
The Trusty Tahr (supported)
1.0.0-10-0ubuntu6 release (multiverse)
The Precise Pangolin (supported)
1.0.0-10-0ubuntu5 release (multiverse)