brother-cups-wrapper-mfc9420cn package in Ubuntu

brother-cups-wrapper-mfc9420cn: Cups Wrapper drivers for mfc9420cn brother printers
brother-cups-wrapper-mfc9420cn-dbgsym: debug symbols for brother-cups-wrapper-mfc9420cn

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu MOTU Developers
Urgency:*
Very Urgent
Architectures:*
i386 amd64
Latest upload:
1.0.0-1-0ubuntu7

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Disco Dingo (active development)
1.0.0-1-0ubuntu7 release (multiverse) 2018-10-30
The Cosmic Cuttlefish (current stable release)
1.0.0-1-0ubuntu7 release (multiverse) 2018-05-01
The Bionic Beaver (supported)
1.0.0-1-0ubuntu7 release (multiverse) 2018-04-03
The Xenial Xerus (supported)
1.0.0-1-0ubuntu6 release (multiverse) 2015-10-22
The Trusty Tahr (supported)
1.0.0-1-0ubuntu6 release (multiverse) 2013-10-18
The Precise Pangolin (supported)
1.0.0-1-0ubuntu5 release (multiverse) 2011-10-13