brother-lpr-drivers-mfc9420cn package in Ubuntu

brother-lpr-drivers-mfc9420cn: LPR driver for mfc9420cn brother printer

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
MOTU
Urgency:*
Low Urgency
Architectures:*
i386 amd64
Latest upload:
1.0.0-3-0ubuntu4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Artful Aardvark (active development)
1.0.0-3-0ubuntu4 release (universe) 2017-04-20
The Zesty Zapus (current stable release)
1.0.0-3-0ubuntu4 release (universe) 2016-10-18
The Xenial Xerus (supported)
1.0.0-3-0ubuntu4 release (universe) 2015-10-22
The Vivid Vervet (supported)
1.0.0-3-0ubuntu4 release (universe) 2014-10-23
The Trusty Tahr (supported)
1.0.0-3-0ubuntu4 release (universe) 2013-10-18
The Precise Pangolin (supported)
1.0.0-3-0ubuntu4 release (universe) 2011-10-13