choose-mirror package in Ubuntu

choose-mirror: Choose mirror to install from (menu item)
choose-mirror-bin: Choose mirror to install from (program)

This package has 4 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Installer Team
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.78ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Debian Installerchoose-mirrormain

debian-installer component to choose which mirror to install from.

Bug supervisor: no
Bug tracker: yes
Branch: yes

choose-mirror 2.53 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong choose-mirror series.

The Artful Aardvark (current stable release)
2.78ubuntu2 release (main) 2017-04-26
The Zesty Zapus (supported)
2.78ubuntu1 release (main) 2017-03-31
The Xenial Xerus (supported)
2.65ubuntu6 release (main) 2016-04-05
The Trusty Tahr (supported)
2.55ubuntu1 release (main) 2014-02-12
The Precise Pangolin (supported)
2.39ubuntu4 release (main) 2012-02-17
2.39ubuntu4.1 updates (main) 2014-07-15