comedilib package in Ubuntu

libcomedi-dev: Development library for Comedi
libcomedi0: Library for Comedi
python3-comedilib: Python3 wrapper for Comedilib

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Gudjon I. Gudjonsson
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.11.0+5-1build3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

comedilibtrunk

Comedilib is a user-space library that provides a developer-friendly interface to Comedi devices. Included in the Comedilib distribution is documentation, configuration and calibration utilities, and demonstration programs.

Bug supervisor: no
Bug tracker: no
Branch: yes

There are no registered releases for the comedilib ⇒ trunk.

Impish (active development)
0.11.0+5-1build3 release (universe)
The Hirsute Hippo (current stable release)
0.11.0+5-1build3 release (universe)
The Groovy Gorilla (supported)
0.11.0+5-1 release (universe)
The Focal Fossa (supported)
0.11.0-1.1build2 release (universe)
The Bionic Beaver (supported)
0.10.2-4build7 release (universe)
The Xenial Xerus (supported)
0.10.2-4 release (universe)
The Trusty Tahr (supported)
0.10.1-1ubuntu2 release (universe)
The Precise Pangolin (supported)
0.8.1-5ubuntu6 release (universe)