dee-qt package in Ubuntu

libdee-qt5-3: Qt5 binding for Dee - shared library
libdee-qt5-3-dbgsym: debug symbols for libdee-qt5-3
libdee-qt5-dev: Qt5 binding and QtQuick2 plugin for Dee - development files
qtdeclarative5-dee-plugin: Qt 5 QML plugin for Dee
qtdeclarative5-dee-plugin-dbgsym: debug symbols for qtdeclarative5-dee-plugin

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
3.3+14.04.20140317-0ubuntu4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Qt bindings for libdee3.0

This project provides a set of Qt bindings for libdee, library developed by the Canonical Desktop Experience team.

Bug supervisor: yes
Bug tracker: yes
Branch: yes

There are no registered releases for the Qt bindings for libdee ⇒ 3.0.

The Groovy Gorilla (pre-release freeze)
3.3+14.04.20140317-0ubuntu4 release (universe) 2020-04-24
The Focal Fossa (current stable release)
3.3+14.04.20140317-0ubuntu4 release (universe) 2020-03-23
The Bionic Beaver (supported)
3.3+14.04.20140317-0ubuntu2~gcc5.1 release (universe) 2017-10-24
The Xenial Xerus (supported)
3.3+14.04.20140317-0ubuntu2~gcc5.1 release (main) 2015-10-22
The Trusty Tahr (supported)
3.3+14.04.20140317-0ubuntu1 release (main) 2014-03-17