diamond-aligner package in Ubuntu

diamond-aligner: accelerated BLAST compatible local sequence aligner
diamond-aligner-dbgsym: debug symbols for diamond-aligner

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Med
Urgency:*
Medium Urgency
Architectures:*
any-amd64 arm64 mips64el ppc64el s390x ia64 ppc64 riscv64 sparc64
Latest upload:
0.9.35-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Groovy Gorilla (active development)
0.9.35-1 proposed (universe) 2020-06-20
0.9.30-3 release (universe) 2020-04-24
The Focal Fossa (current stable release)
0.9.30-3 release (universe) 2020-02-17
The Eoan Ermine (supported)
0.9.25+dfsg-1 release (universe) 2019-10-14
The Bionic Beaver (supported)
0.9.17+dfsg-1 release (universe) 2018-02-11