duply package in Ubuntu

duply: easy to use frontend to the duplicity backup system

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Joachim Wiedorn
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
2.2-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

backport duply 1.7.3 to Ubuntu 14.04 Trustytrunk

The duply for Ubuntu Trusty (14.04) is version duply/1.5.10. Unfortunately it cannot work with long gpg key IDs. This was fixed in duply ver. 1.7.3, hence this backport.

Bug supervisor: yes
Bug tracker: no
Branch: no

There are no registered releases for the backport duply 1.7.3 to Ubuntu 14.04 Trusty ⇒ trunk.

The Groovy Gorilla (active development)
2.2-2 release (universe) 2020-04-24
The Focal Fossa (current stable release)
2.2-2 release (universe) 2019-10-25
The Eoan Ermine (supported)
2.1-1 release (universe) 2019-04-18
The Bionic Beaver (supported)
2.0.3-1 release (universe) 2017-11-02
The Xenial Xerus (supported)
1.11-1 release (universe) 2015-11-28
The Trusty Tahr (supported)
1.5.10-1 release (universe) 2013-10-18
The Precise Pangolin (supported)
1.5.5.4-1 release (universe) 2011-10-24
1.5.5.4-1ubuntu0.1 updates (universe) 2013-05-22