funtools package in Ubuntu

funtools: Minimal buy-in FITS utility package
funtools-dbgsym: No summary available for funtools-dbgsym in ubuntu disco.
libfuntools-dev: Minimal buy-in FITS library (development files)
libfuntools1: No summary available for libfuntools1 in ubuntu disco.
libfuntools1-dbgsym: debug symbols for libfuntools1
tcl-funtools: No summary available for tcl-funtools in ubuntu disco.
tcl-funtools-dbgsym: debug symbols for tcl-funtools

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Astronomy Maintainers
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.4.7-4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Impish (active development)
1.4.7-4 release (universe)
The Hirsute Hippo (current stable release)
1.4.7-4 release (universe)
The Groovy Gorilla (supported)
1.4.7-4 release (universe)
The Focal Fossa (supported)
1.4.7-4 release (universe)
The Bionic Beaver (supported)
1.4.7-2 release (universe)
The Xenial Xerus (supported)
1.4.6+git150811-2 release (universe)
The Trusty Tahr (supported)
1.4.4-6 release (universe)