gcc-4.7-armel-cross package in Ubuntu

cpp-4.7-arm-linux-gnueabi: GNU C preprocessor
g++-4.7-arm-linux-gnueabi: GNU C++ compiler
g++-4.7-multilib-arm-linux-gnueabi: GNU C++ compiler (multilib files)
gcc-4.7-arm-linux-gnueabi: GNU C compiler
gcc-4.7-arm-linux-gnueabi-base: GCC, the GNU Compiler Collection (base package)
gcc-4.7-multilib-arm-linux-gnueabi: GNU C compiler (multilib files)
gccgo-4.7-arm-linux-gnueabi: GNU Go compiler
gfortran-4.7-arm-linux-gnueabi: GNU Fortran compiler
gfortran-4.7-multilib-arm-linux-gnueabi: GNU Fortran compiler (multilib files)
gobjc++-4.7-arm-linux-gnueabi: GNU Objective-C++ compiler
gobjc++-4.7-multilib-arm-linux-gnueabi: GNU Objective-C++ compiler (multilib files)
gobjc-4.7-arm-linux-gnueabi: GNU Objective-C compiler
gobjc-4.7-multilib-arm-linux-gnueabi: GNU Objective-C compiler (multilib files)
libgcc-4.7-dev-armel-cross: GCC support library (development files)
libgfortran-4.7-dev-armel-cross: Runtime library for GNU Fortran applications (development files)
libgo0-armel-cross: Runtime library for GNU Go applications
libgo0-dbg-armel-cross: Runtime library for GNU Go applications (debug symbols)
libhfgcc-4.7-dev-armel-cross: GCC support library (hard float ABI development files)
libhfgfortran-4.7-dev-armel-cross: Runtime library for GNU Fortran applications (hard float ABI development files)
libhfobjc-4.7-dev-armel-cross: Runtime library for GNU Objective-C applications (hard float ABI development files)
libhfstdc++6-4.7-dbg-armel-cross: GNU Standard C++ Library v3 (debugging files)
libhfstdc++6-4.7-dev-armel-cross: GNU Standard C++ Library v3 (development files) (armel)
libobjc-4.7-dev-armel-cross: Runtime library for GNU Objective-C applications (development files)
libstdc++6-4.7-dbg-armel-cross: GNU Standard C++ Library v3 (debugging files)
libstdc++6-4.7-dev-armel-cross: GNU Standard C++ Library v3 (development files)
libstdc++6-4.7-pic-armel-cross: GNU Standard C++ Library v3 (shared library subset kit)

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
amd64 i386 all
Latest upload:
3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Yakkety Yak (pre-release freeze)
3 release (universe) 2016-04-22
The Xenial Xerus (current stable release)
3 release (universe) 2016-01-18
The Wily Werewolf (supported)
1.86 release (universe) 2015-05-04
The Vivid Vervet (supported)
1.86 release (universe) 2014-10-23
The Trusty Tahr (supported)
1.85 release (universe) 2014-04-16