gtk-d package in Ubuntu

libgstreamerd-3-0: GStreamer media framework - D bindings
libgstreamerd-3-dev: GStreamer media framework - development files for D
libgtkd-3-0: No summary available for libgtkd-3-0 in ubuntu yakkety.
libgtkd-3-dev: No summary available for libgtkd-3-dev in ubuntu yakkety.
libgtkdsv-3-0: GTK+ syntax highlighting widget - D bindings
libgtkdsv-3-dev: GTK+ syntax highlighting widget - development files for D
libvted-3-0: No summary available for libvted-3-0 in ubuntu yakkety.
libvted-3-dev: Terminal emulator widget for GTK+ - development files for D

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian GNOME Maintainers
Urgency:*
Low Urgency
Architectures:*
any
Latest upload:
3.5.1-1ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Zesty Zapus (active development)
3.5.1-1ubuntu1 release (universe) 2017-02-01