Change log for gtkpod package in Ubuntu

162 of 62 results
Published in hirsute-release on 2021-01-01
Deleted in hirsute-proposed (Reason: moved to Release)
gtkpod (2.1.5-8) unstable; urgency=medium

  * QA upload.
  * Work around gcc-10 build issue by appending -fcommon to CFLAGS
    (Closes: #957320)

 -- Andreas Henriksson <email address hidden>  Fri, 01 Jan 2021 01:54:12 +0100
Superseded in hirsute-release on 2021-01-01
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-03-22
Deleted in focal-proposed (Reason: moved to Release)
gtkpod (2.1.5-7build1) focal; urgency=medium

  * No-change rebuild for libgcc-s1 package name change.

 -- Matthias Klose <email address hidden>  Sun, 22 Mar 2020 16:43:19 +0100
Superseded in focal-release on 2020-03-22
Deleted in focal-proposed on 2020-03-24 (Reason: moved to Release)
gtkpod (2.1.5-7) unstable; urgency=medium

  * QA upload.
  * Drop everything related to python. (Closes: #936673)
    - this affects the sync-palm-jppy.py which should already
      be non-functional as the suggested python-jppy no longer exists
      (not to mention that running into a Palm Pilot these days is
      probably pretty unlikely).
  * Stop shipping /usr/share/gtkpod/scripts/sync-palm-jppy.py

 -- Andreas Henriksson <email address hidden>  Mon, 28 Oct 2019 04:08:53 +0100

Available diffs

Superseded in focal-release on 2019-10-28
Obsolete in eoan-release on 2020-12-29
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed (Reason: moved to release)
gtkpod (2.1.5-6) unstable; urgency=low

  * QA upload.
  * Disable the coverweb plugin, it depends on a deprecated
    WebKitGTK+ version. (Closes: #866640)

 -- Adrian Bunk <email address hidden>  Fri, 07 Jul 2017 18:18:43 +0300

Available diffs

Superseded in artful-release on 2017-07-08
Deleted in artful-proposed on 2017-07-09 (Reason: moved to release)
gtkpod (2.1.5-5) unstable; urgency=medium

  * debian/control: orphaning the package
  * debian/control: S-V bump 3.9.8 -> 4.0.0 (no changes needed)

 -- Matteo F. Vescovi <email address hidden>  Sat, 01 Jul 2017 14:24:05 +0200

Available diffs

Superseded in artful-release on 2017-07-01
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
gtkpod (2.1.5-4) unstable; urgency=medium

  * debian/control: gnome-common b-dep added (Closes: #837834)
  * debian/gtkpod.maintscript: file deleted

 -- Matteo F. Vescovi <email address hidden>  Sun, 13 Nov 2016 13:37:44 +0100

Available diffs

Superseded in zesty-release on 2016-11-13
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
gtkpod (2.1.5-3) unstable; urgency=medium

  * debian/libatomicparsley0.symbols: symbols updated. (Closes: #822232)
    Thanks to Adrian Glaubitz (glaubitz) for the patch.

 -- Matteo F. Vescovi <email address hidden>  Thu, 28 Apr 2016 14:14:46 +0200

Available diffs

Superseded in yakkety-proposed on 2016-04-29
gtkpod (2.1.5-2) unstable; urgency=medium

  * debian/libatomicparsley0.symbols: file updated (Closes: #822232)
  * debian/control: S-V bump 3.9.6 -> 3.9.8 (no changes needed)
  * debian/control: Vcs-* fields updated for https:// usage
  * debian/gtkpod.menu: file dropped

 -- Matteo F. Vescovi <email address hidden>  Fri, 22 Apr 2016 15:36:44 +0200
Superseded in yakkety-release on 2016-04-29
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
gtkpod (2.1.5-1) unstable; urgency=medium

  * New upstream stable release
    - debian/copyright: ltmain.sh license entry dropped
  * debian/control:
    - GStreamer bump 0.10 => 1.0 (Closes: #785824)
    - dh-python b-dep added
  * debian/gbp.conf: [git-dch] => [dch]

 -- Matteo F. Vescovi <email address hidden>  Tue, 09 Jun 2015 22:14:49 +0200

Available diffs

Superseded in wily-release on 2015-06-10
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
gtkpod (2.1.4-5) unstable; urgency=medium


  * debian/: fix upgrade issues from former versions (Closes: #774891)
  * debian/copyright: minor typos fixed
  * debian/control: S-V bump 3.9.5 => 3.9.6 (no changes needed)
  * debian/control: Uploader e-mail address updated

 -- Matteo F. Vescovi <email address hidden>  Thu, 15 Jan 2015 08:41:20 +0100

Available diffs

Superseded in vivid-release on 2015-01-15
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
gtkpod (2.1.4-4) unstable; urgency=medium


  * debian/control: autotools-dev b-dep dropped

 -- Matteo F. Vescovi <email address hidden>  Thu, 31 Jul 2014 15:52:10 +0200

Available diffs

Superseded in utopic-release on 2014-08-01
Deleted in utopic-proposed on 2014-08-02 (Reason: moved to release)
gtkpod (2.1.4-3) unstable; urgency=medium


  * debian/libatomicparsley0.symbols: new symbols added.
    Thanks to Sphinx Jiang for the patch. (Closes: #754768)

 -- Matteo F. Vescovi <email address hidden>  Mon, 14 Jul 2014 15:46:15 +0200

Available diffs

Superseded in utopic-proposed on 2014-04-29
gtkpod (2.1.4-1ubuntu3) utopic; urgency=high

  * No change rebuild against libcogl20.
 -- Dimitri John Ledkov <email address hidden>   Sun, 27 Apr 2014 01:01:39 +0100

Available diffs

Superseded in utopic-release on 2014-07-15
Deleted in utopic-proposed on 2014-07-16 (Reason: moved to release)
gtkpod (2.1.4-2) unstable; urgency=medium


  * debian/: support for ppc64el and arm64 arches.
    Thanks to Iain Lane (laney) for the patch. (Closes: #742879)
  * debian/control: S-V bump 3.9.4 => 3.9.5 (no changes needed)
  * debian/control: Uploader e-mail address updated

 -- Matteo F. Vescovi <email address hidden>  Mon, 31 Mar 2014 08:17:50 +0200
Superseded in utopic-release on 2014-04-30
Published in trusty-release on 2014-03-28
Deleted in trusty-proposed (Reason: moved to release)
gtkpod (2.1.4-1ubuntu2) trusty; urgency=medium

  * Update symbols for arm64 too
 -- Iain Lane <email address hidden>   Fri, 28 Mar 2014 12:55:12 +0000
Superseded in trusty-proposed on 2014-03-28
gtkpod (2.1.4-1ubuntu1) trusty; urgency=medium

  * Update symbols for ppc64el
  * Build with dh-autoreconf to fix linking failure on new arches
 -- Iain Lane <email address hidden>   Fri, 28 Mar 2014 12:13:29 +0000

Available diffs

Superseded in trusty-release on 2014-03-28
Deleted in trusty-proposed on 2014-03-29 (Reason: moved to release)
gtkpod (2.1.4-1build1) trusty; urgency=medium

  * No-change rebuild for new cogl
 -- Iain Lane <email address hidden>   Tue, 14 Jan 2014 23:35:47 +0000
Superseded in trusty-release on 2014-01-15
Deleted in trusty-proposed on 2014-01-16 (Reason: moved to release)
gtkpod (2.1.4-1) unstable; urgency=low


  * New upstream stable release
    - debian/patches/: patchset refreshed
      - 0002-Usage_of_anjuta-3.8.patch dropped (applied upstream)
      - 0003-Usage_of_gdl-3.6.patch dropped (applied upstream)
    - debian/libgtkpod1.symbols: symbols updated

 -- Matteo F. Vescovi <email address hidden>  Mon, 09 Sep 2013 11:15:29 +0200

Available diffs

Superseded in trusty-release on 2013-10-25
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
gtkpod (2.1.3-5) unstable; urgency=low


  * debian/control: unversioned b-deps for anjuta and libgpod
  * debian/source/local-options: file removed
  * debian/patches/: patchset updated (Closes: #718532)
    - 0001-Fix_mab2vcard_issue.patch refreshed
    - 0002-Usage_of_anjuta-3.8.patch added
    - 0003-Usage_of_gdl-3.6.patch added
    Thanks to Michael Biebl (biebl) for the hint.

 -- Matteo F. Vescovi <email address hidden>  Fri, 02 Aug 2013 11:19:09 +0200
Superseded in saucy-release on 2013-08-04
Deleted in saucy-proposed on 2013-08-06 (Reason: moved to release)
gtkpod (2.1.3-4ubuntu1) saucy; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - debian/patches/gtkpod-2.1.3-anjuta-3.8.patch: Git patch to fix build
      with Anjuta 3.8.
    - debian/patches/gtkpod-gdl362.patch: Add patch from Fedora to fix build
      with gdl 3.6.2.

Available diffs

Superseded in saucy-release on 2013-06-14
Deleted in saucy-proposed on 2013-06-16 (Reason: moved to release)
gtkpod (2.1.3-3ubuntu2) saucy; urgency=low

  * debian/patches/gtkpod-2.1.3-anjuta-3.8.patch:
    - Git patch to fix build with Anjuta 3.8
 -- Jeremy Bicha <email address hidden>   Tue, 04 Jun 2013 13:33:04 -0400

Available diffs

Superseded in saucy-release on 2013-06-04
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
gtkpod (2.1.3-3ubuntu1) raring; urgency=low

  * Sync with Debian.
  * debian/patches/gtkpod-gdl362.patch:
    - Add patch from Fedora to fix build with gdl 3.6.2

Available diffs

Superseded in raring-release on 2013-04-20
Obsolete in quantal-release on 2015-04-24
gtkpod (2.1.2-1ubuntu2) quantal; urgency=low

  * No change rebuild against the latest libgdl
 -- Robert Ancell <email address hidden>   Thu, 20 Sep 2012 12:16:57 +1200

Available diffs

Superseded in quantal-release on 2012-09-20
gtkpod (2.1.2-1ubuntu1) quantal; urgency=low

  * Rebuild with the new gdl
  * debian/patches/new_anjuta_build.patch:
    - build with the current anjuta version
  * debian/patches/security_format_build.patch:
    - build with security-format warnings as errors
 -- Sebastien Bacher <email address hidden>   Mon, 06 Aug 2012 20:01:40 +0200

Available diffs

Superseded in quantal-release on 2012-08-06
gtkpod (2.1.2-1build1) quantal; urgency=low

  * No change rebuild with the new gdl
 -- Sebastien Bacher <email address hidden>   Mon, 06 Aug 2012 20:01:40 +0200
Superseded in quantal-release on 2012-08-06
gtkpod (2.1.2-1) unstable; urgency=low


  [ Matteo F. Vescovi ]
  * New upstream stable release
    + debian/patches/: #0002 dropped (applied upstream)

  [ Chow Loong Jin ]
  * debian/control: Add DM-Upload-Allowed: yes

 -- Matteo F. Vescovi <email address hidden>  Wed, 20 Jun 2012 19:43:55 +0800

Available diffs

Superseded in quantal-release on 2012-06-21
gtkpod (2.1.2~beta2-3) unstable; urgency=low


  * debian/libatomicparsley0.symbols: updated for
    ia64 and s390x architectures

 -- Matteo F. Vescovi <email address hidden>  Tue, 12 Jun 2012 16:47:01 +0200

Available diffs

Superseded in quantal-release on 2012-06-13
gtkpod (2.1.2~beta2-1) unstable; urgency=low


  * New upstream beta release (Closes: #665870, #671372)
    + debian/libgtkpod1.symbols: symbols updated
    + debian/libatomicparsley0.symbols: symbols file added
  * debian/: 8 => 9 dh bump
  * debian/: libatomicparsley package added (Closes: #659361)
  * debian/: Multi-Arch support added
  * debian/copyright: entry about atomicparsley added
  * debian/control: Standards-Version bumped to 3.9.3

 -- Matteo F. Vescovi <email address hidden>  Sat, 02 Jun 2012 12:16:08 +0200

Available diffs

Superseded in quantal-release on 2012-06-10
Published in precise-release on 2012-02-19
gtkpod (2.1.1-1) unstable; urgency=low


  * New upstream release
    + fixes a re-building FTBFS bug report (Closes: #652155)
    + fixes a bug where gtkpod was unable to add directory
      in a specified order (Closes: #547295)
    + fixes an out-of-date bug about single track gain (Closes: #506665)
    + fixes a bug report about not obvious way to delete
      a playlist without selecting from two menus (Closes: #378801)
  * Add patch 0001-Patch-to-close-a-bug-about-mab2vcard (Closes: #375476)
  * debian/control: added libwebkitgtk-3.0-dev to b-deps
  * debian/control: added libfaad-dev to b-deps
  * debian/control: added faad to b-deps
  * debian/control: python -> python-dev b-deps
  * debian/control: VCS-links corrected
  * debian/control: dh_python2 full compliance
  * debian/control: maintainer's email address changed
  * debian/rules: "--with python2" parameter added
  * debian/rules: "--parallel" parameter added
  * debian/copyright: DEP-5 link and Comment fields updated
  * debian/copyright: DEP-5 URI updated
  * debian/copyright: non DEP-5 stuff removed
  * debian/copyright: missing GFDL license paragraph added
  * debian/gtkpod-data.docs: TODOandBUGS.txt file removed
  * debian/libgtkpod1.symbols: symbols dropping.
    Thanks to Michael Biebl (biebl) for the libs packaging lesson

 -- Matteo F. Vescovi <email address hidden>  Wed, 11 Jan 2012 11:05:16 +0100
Superseded in precise-release on 2012-02-19
gtkpod (2.1.0-1ubuntu2) precise; urgency=low

  * No change rebuild for libgdl-3-2
 -- Micah Gersten <email address hidden>   Sat, 21 Jan 2012 20:39:09 -0600

Available diffs

Superseded in precise-release on 2012-01-22
Obsolete in oneiric-release on 2015-04-24
gtkpod (2.1.0-1ubuntu1) oneiric; urgency=low

  * Merge from Debian (LP: #830103), remaining Ubuntu changes:
    + debian/patches/ubuntu_gtk_deprecated_port.patch:
      - Remove uses of deprecated GTK functions.

Superseded in oneiric-release on 2011-08-20
gtkpod (2.1.0~git20110524-0ubuntu1) oneiric; urgency=low

  * New upstream snapshot, using GTK3. (We cannot directly use
    the GTK2-based release in Oneiric, as it requires the GTK2 version
    of libanjuta, now overwritten.)
  * debian/control:
    - Depend on GTK3, not GTK2.
    - Depend on libgdl-3-dev.
  * debian/rules:
    - Add get-orig-source rule.
    - Run autogen.sh to do gettextize after autoreconf. (I hate autotools.)
  * debian/gtkpod-data.install:
    - Install GSettings schema.
  * Disabled 01_fix-gtkpod-ldflags.patch, applied upstream.
  * Disabled 02_fix-gtkpod-doc-mountpoint.patch, applied upstream.
  * Add version_sh.patch: return a version in the absence of the .git directory
    (needed for configure.ac).

Superseded in oneiric-release on 2011-05-28
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
gtkpod (1.0.0-0ubuntu1) maverick; urgency=low

  * The "just before FF" release.
  * New upstream release.
  * debian/control:
    - Build-depend on cmake.
  * debian/rules:
    - Use cmake for building instead of autotools.
  * Added debian/patches/30_cmake.dpatch:
    - Fix cmake build bugs, will commit to upstream git.
 -- Maia Kozheva <email address hidden>   Wed, 11 Aug 2010 10:56:43 +0700

Available diffs

Superseded in maverick-release on 2010-08-11
gtkpod (0.99.16-0ubuntu1) maverick; urgency=low

  * New upstream release.
    - Migrated from hal + gnome-vfs to gio; removed obsolete dependencies
      accordingly.
  * Dropped patches merged upstream:
    - 10_fix_translations.dpatch
    - 30_svn_dynamic_libmp4v2.dpatch
  * debian/control:
    - Added versioned build-dependency on intltool.
    - Dropped gtkpod-aac transitional package.
 -- Maia Kozheva <email address hidden>   Sat, 15 May 2010 00:10:29 +0700
Superseded in maverick-release on 2010-05-14
Obsolete in lucid-release on 2016-10-26
gtkpod (0.99.14-2ubuntu4) lucid; urgency=low

  * 30_svn_dynamic_libmp4v2.dpatch:
    - Corrected alternate name for MP4SetMetadataTempo.
 -- Maia Kozheva <email address hidden>   Thu, 05 Nov 2009 15:48:18 +0600
Superseded in lucid-release on 2009-11-05
Obsolete in karmic-release on 2013-03-04
gtkpod (0.99.14-2ubuntu3) karmic; urgency=low

  * debian/control:
    - Actually add a gtkpod-aac transitional package (not added in -2ubuntu2).
    - Removed recommends on libmp4v2-0 (universe packages shouldn't recommend
      multiverse packages). Not adding to suggests because faac already depends
      on it and is in suggests.

 -- Maia Kozheva <email address hidden>   Mon, 11 May 2009 22:10:44 +0700
Superseded in karmic-release on 2009-05-11
gtkpod (0.99.14-2ubuntu2) karmic; urgency=low

  * Added debian/patches/30_svn_dynamic_libmp4v2.dpatch:
    - My patch from upstream SVN to detect and load libmp4v2 dynamically.
  * debian/control:
    - Add gtkpod-aac as transitional package. This will remove the need for a
      separate gtkpod-aac source package in multiverse.

 -- Maia Kozheva <email address hidden>   Sun, 10 May 2009 22:07:56 +0700
Superseded in karmic-release on 2009-05-10
gtkpod (0.99.14-2ubuntu1) karmic; urgency=low

  * Merged from Debian unstable, remaining Ubuntu changes:
    + debian/gtkpod-icon-32x32.xpm:
      - Updated for new upstream icon.
    + debian/patches/20_convert_common_script.dpatch:
      - Fix bashism in audio file conversion script.
    + debian/control:
      - Version Replaces for gtkpod-data, since 0.99.14-0ubuntuX did not
        include a gtkpod-data package.
      - Remove build-dependency on libgnomecanvas2-dev: upstream replaced
        libgnomecanvas with cairo.
      - Make gtkpod-data conflict with gtkpod-aac for now.

Superseded in karmic-release on 2009-04-28
Obsolete in jaunty-release on 2013-02-28
gtkpod (0.99.14-0ubuntu2) jaunty; urgency=low

  * Fix menu item icon (LP: #351681):
    - debian/gtkpod.desktop: Update to the new icon path
    - debian/gtkpod-icon-32x32.xpm: Remove un-needed file
    - debian/install: Remove installation of old icon

 -- David Futcher <email address hidden>   Tue, 31 Mar 2009 16:23:30 +0100
Superseded in jaunty-release on 2009-03-31
gtkpod (0.99.14-0ubuntu1) jaunty; urgency=low

  * New upstream release:
    - Includes my upstream HIG improvements. (LP: #1701)
    - Using libgpod 0.7.0. (LP: #331032)
  * Removed pod2man call from debian/rules, manpage included upstream.
  * Removed 10_usage--auto.dpatch, applied upstream.
  * Removed 20_scripts_bashisms.dpatch, applied upstream.
  * Added 10_convert-common-script.dpatch by mettle to fix conversion of
    audio files. (LP: #309320)

 -- Maia Kozheva <email address hidden>   Wed, 18 Feb 2009 20:07:42 +0600

Available diffs

Superseded in jaunty-release on 2009-02-18
Obsolete in intrepid-release on 2013-02-20
gtkpod (0.99.12-3) unstable; urgency=low

  * Add 20_scripts_bashisms. This fixes bashisms in
    the helper scripts or at least makes them explicetly
    bash scripts. Reported by Raphael Geissert. (Closes: #489605)
  * Remove the obsolete Suggest on recode, all scripts use
    iconv nowadays.
  * Add some new Recommends/Suggests for the convert-* scripts.
    Addresses at least part of LP #193722
  * Update copyright file.

 -- tebeka <email address hidden>   Wed,  20 Aug 2008 11:06:08 +0100

Available diffs

Superseded in intrepid-release on 2008-08-20
gtkpod (0.99.12-2) unstable; urgency=low

  * Call dh_icons. Suggested by Sikon (Closes: #466126)
  * Bump debhelper compat level to 6 and adapt
    build-dependencies.
  * Add 10_usage--auto.dpatch. -a/--auto was removed, so
    don't advertise it in the usage output. Also adapt
    the man page. (Closes: #466127)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:08:10 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
gtkpod (0.99.12-1) unstable; urgency=low

  * New upstream release.
  * Adjust build-dependency on libgpod, >= 0.6.0 is now needed.
  * Bumped Standards version, no changes needed.
  * Updating 01_mountpoint.dpatch cause it did no longer apply.
  * Remove 03_itdb-set-local-to-imported.dpatch, included upstream.
  * Remove 02_missing_fclose.dpatch, not needed anymore. Upstream source code
    changed and the function does not have a local FILE stream that needs to be
    closed anymore.

 -- Matvey Kozhev <email address hidden>   Thu,  17 Jan 2008 16:40:36 +0000
Superseded in hardy-release on 2008-01-17
gtkpod (0.99.12-0ubuntu1) hardy; urgency=low

  * New upstream release (LP: #178688).
  * debian/patches:
    - Fixed 01_mountpoint.dpatch for this release.
    - Dropped 02_missing_fclose.dpatch, fixed upstream.
    - Dropped 03_itdb-set-local-to-imported.dpatch, fixed upstream.

 -- Matvey Kozhev <email address hidden>   Wed, 26 Dec 2007 11:32:14 +0600
Superseded in hardy-release on 2007-12-26
gtkpod (0.99.10-5build1) hardy; urgency=low

  * Rebuild for libgpod2 -> libgpod3 transition (LP: #172755).

 -- Michael Bienia <email address hidden>   Sat, 08 Dec 2007 16:56:33 +0100
Superseded in hardy-release on 2007-12-08
gtkpod (0.99.10-5) unstable; urgency=low

  * Add changing mountpoint as well in prefs.c
    to 01_mountpoint (Closes: #452056).
  * Removed NEWS file as its last entry was before sarge.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  21 Nov 2007 09:50:56 +0000
Superseded in hardy-release on 2007-11-21
gtkpod (0.99.10-4) unstable; urgency=low

  * Switched from Xs-Vcs to Vcs control field, dpkg supports them now.
  * Switched from old Homepage tag to the new Homepage control field.
  * New dependency on dpatch as we don't want to modify the source
    directly any longer.
  * Added previously modified source code as dpatch patches:
    01_mountpoint, 02_missing_fclose
  * Included 03_itdb-set-local-to-imported.dpatch to fix inability to import
    into local repos (Closes: #451749).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  20 Nov 2007 01:54:00 +0000
Superseded in hardy-release on 2007-11-20
gtkpod (0.99.10-3) unstable; urgency=low

  * Added missing fclose() call in mp3file.c to prevent too many open
    file descriptors (Closes: #441308).
  * Adapted .desktop file to current freedesktop standards.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 16:33:42 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
gtkpod (0.99.10-2) unstable; urgency=low

  * Upload to unstable
  * Update menu entry according to new menu policy
  * Lintian: Don't ignore all errors from "make distclean"

Superseded in gutsy-release on 2007-07-17
gtkpod (0.99.8-3ubuntu2) gutsy; urgency=low

  * Rebuild for the libgpod1 -> libgpod2 library transition.
  * Bump required version of the libgpod development headers.

 -- Steve Kowalik <email address hidden>   Tue, 17 Jul 2007 00:36:39 +1000
Superseded in gutsy-release on 2007-07-16
gtkpod (0.99.8-3ubuntu1) gutsy; urgency=low

  * Merge from debian unstable, remaining changes:
    - debian/patches/01_mount_to_media_directory.dpatch:
      the ipod is mounted to media not mnt, move the changes to a proper
      patch
    - debian/patches/02-japanese_charset.dpatch:
      updated and forwarded upstream (gtkpod bug #1615299), if you have
      comments on the patch you can post them upstream
    - debian/patches/03_fix_compilation_with_latest_libgpod.dpatch:
      patch taken from Debian to fix the build with gpod 0.4.2

Superseded in gutsy-release on 2007-06-22
Obsolete in feisty-release on 2009-08-20
gtkpod (0.99.8-0ubuntu3) feisty; urgency=low

  * Add a patch taken from Debian to fix the build with gpod 0.4.2
    (Closes LP #87536)

 -- Martin Jürgens <email address hidden>   Sat, 24 Feb 2007 14:40:21 +0100
Superseded in feisty-release on 2007-02-24
gtkpod (0.99.8-0ubuntu2) feisty; urgency=low

  * Rebuild for libgpod soname change
  * debian/control:
    - updated Maintainer field

 -- Sebastien Bacher <email address hidden>   Fri, 16 Feb 2007 14:24:39 +0100
Superseded in feisty-release on 2007-02-16
gtkpod (0.99.8-0ubuntu1) feisty; urgency=low

  * New upstream version (Ubuntu: #62295)
  * debian/control:
    - require new libgpod instead of conflicting on it
  * debian/patches/01_mount_to_media_directory.dpatch:
    - the ipod is mounted to media not mnt, move the changes to a proper patch
  * debian/patches/02-japanese_charset.dpatch:
    - updated and forwarded upstream (gtkpod bug #1615299),
      if you have comments on the patch you can post them upstream

 -- Sebastien Bacher <email address hidden>   Wed, 13 Dec 2006 22:22:55 +0100
Superseded in feisty-release on 2006-12-13
gtkpod (0.99.4-2ubuntu1) feisty; urgency=low

  * Merge from debian unstable
  * Retained dpatch build dependency

Superseded in feisty-release on 2006-12-10
Obsolete in edgy-release on 2008-06-19
gtkpod (0.99.4-1ubuntu1) edgy; urgency=low

  * Merge from debian unstable.

Superseded in edgy-release on 2006-07-25
Obsolete in dapper-release on 2011-09-06
gtkpod (0.99.2-1ubuntu2) dapper; urgency=low

    * paches/02-japanese_charset.dpatch
      This patch only effects if "Japanese (automatic detection)" is chosen.
      Rewrite autodetection code to support UTF-8 environment.
      The charset cannot be autodetected, the charset is set to "UTF-8"
      instead of "EUC-JP".
    Jun Kobayashi <email address hidden>
    * Add dpatch to debuild-dep

 -- Hou ZhengPeng <email address hidden>   Tue, 16 May 2006 10:15:29 +0000
Superseded in dapper-release on 2006-05-16
Superseded in dapper-release on 2006-02-03
gtkpod (0.99.2-1ubuntu1) dapper; urgency=low


  * Resyncronise with Debian:
    - Break out the translations and glade from 00_media_ipod.patch
      into debian/ubuntu_patches.diff and apply it.

 -- Christian Bjälevik <email address hidden>  Thu,  5 Jan 2006 13:11:24 +0100
Superseded in dapper-release on 2006-01-31
gtkpod (0.99.2-0ubuntu1) dapper; urgency=low


  [Seth Kinast]
  * New upstream release
  * Add build-dep on flex and cdbs
  * Add build-dep on libgpod-dev >= 0.3 (new library since last release)
  * Pull out all upstream changes /mnt/ipod => /media/ipod into
    00_media_ipod.patch
  * Patch out display_songs.c error with 01_no_gtk_unsort_warning.patch
 
  [Martin Meredith]
  * Fixed FSF address in copyright file
  * Added Suggests for Python
  * Sponsored upload for Seth Kinast

 -- Seth Kinast <email address hidden>  Mon, 26 Dec 2005 04:43:49 +0000
Superseded in dapper-release on 2006-01-31
Obsolete in breezy-release on 2008-03-25
gtkpod (0.94.0-1) unstable; urgency=low


  * New upstream release (Closes: #319408)
    - support for new iTunes and new firmware version
      (Closes: #317701)
  * Add watch file, by  Filippo Giunchedi (Closes: #318760)

 -- Frank Lichtenheld <email address hidden>  Fri, 22 Jul 2005 13:23:13 +0200
Obsolete in hoary-release on 2008-03-19
gtkpod (0.88-1) unstable; urgency=low


  * New upstream version (Closes: #299053)
  * Fix FTBFS with gcc-4.0; patch by Andreas Jochens
    (Closes: #298273)

 -- Frank Lichtenheld <email address hidden>  Fri, 11 Mar 2005 18:50:52 +0100
Obsolete in warty-release on 2008-01-09
gtkpod (0.72-2-2) unstable; urgency=low


  * Fix build dependencies (libid3tag0-dev).
  * Change priority to extra.

 -- Quôc Peyrot <email address hidden>  Sat,  7 Feb 2004 05:14:03 +0000
162 of 62 results