ifenslave package in Ubuntu

ifenslave: configure network interfaces for parallel routing (bonding)

This package has 5 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
2.10ubuntu3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Kinetic Kudu (active development)
2.10ubuntu3 release (universe)
The Jammy Jellyfish (current stable release)
2.10ubuntu3 release (universe)
The Impish Indri (supported)
2.10ubuntu3 release (universe)
The Focal Fossa (supported)
2.9ubuntu1 release (universe)
The Bionic Beaver (supported)
2.9ubuntu1 release (main)
The Xenial Xerus (supported)
2.7ubuntu1 release (main)
The Trusty Tahr (supported)
2.4ubuntu1.2 updates (main)
2.4ubuntu1 release (main)