java-gnome package in Ubuntu

libjava-gnome-java: Java-gnome language bindings project
libjava-gnome-java-doc: Java-gnome language bindings project documentation
libjava-gnome-jni: Java-gnome language bindings project JNI layer
libjava-gnome-jni-dbgsym: debug symbols for package libjava-gnome-jni

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Debian Java Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
4.1.3-6

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

java-gnome4.0

java-gnome is a set of language bindings which allow you to use the native GTK and GNOME libraries from Java. The project has seen increasing momentum with new contributors sending in patches and mounting interest from developers wanting to write GTK/GNOME applications in Java.

Bug supervisor: no
Bug tracker: yes
Branch: yes

java-gnome 4.0.20 is older than the current packaged version. Launchpad may be missing release information for the 4.0 series or this package is linked to the wrong java-gnome series.

The Artful Aardvark (active development)
4.1.3-6 release (universe) 2017-04-20
The Zesty Zapus (current stable release)
4.1.3-6 release (universe) 2017-01-25
The Yakkety Yak (supported)
4.1.3-4 release (universe) 2016-04-22
The Xenial Xerus (supported)
4.1.3-4 release (universe) 2015-10-22
The Vivid Vervet (supported)
4.1.3-3 release (universe) 2014-11-12
The Trusty Tahr (supported)
4.1.2-1build1 release (universe) 2013-10-18
The Precise Pangolin (supported)
4.1.1-2 release (universe) 2011-10-13
4.1.1-2ubuntu1 updates (universe) 2012-10-09