js-of-ocaml package in Ubuntu

js-of-ocaml: OCaml bytecode to JavaScript compiler (compiler)
js-of-ocaml-dbgsym: debug symbols for js-of-ocaml
libjs-of-ocaml: OCaml bytecode to JavaScript compiler (runtime)
libjs-of-ocaml-dbgsym: debug symbols for libjs-of-ocaml
libjs-of-ocaml-dev: OCaml bytecode to JavaScript compiler (development files)
libjs-of-ocaml-dev-dbgsym: debug symbols for libjs-of-ocaml-dev
libjs-of-ocaml-doc: OCaml bytecode to JavaScript compiler (documentation)

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian OCaml Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
3.8.0-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Impish (active development)
3.8.0-2 release (universe)
The Hirsute Hippo (current stable release)
3.8.0-1build4 release (universe)
The Groovy Gorilla (supported)
3.7.0-2build1 release (universe)
The Focal Fossa (supported)
3.5.2-3 release (universe)
The Xenial Xerus (supported)
2.5-2 release (universe)
The Trusty Tahr (supported)
1.4-1build1 release (universe)
The Precise Pangolin (supported)
1.0.9-1 release (universe)