libchipcard package in Ubuntu

libchipcard-data: configuration files for libchipcard
libchipcard-dev: API for smartcard readers
libchipcard-tools: tools for accessing chipcards
libchipcard-tools-dbgsym: debug symbols for libchipcard-tools
libchipcard6t64: library for accessing smartcards
libchipcard6t64-dbgsym: debug symbols for libchipcard6t64

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
5.1.6-2build3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Oracular Oriole (active development)
5.1.6-2build3 release (universe)
The Noble Numbat (current stable release)
5.1.6-2build3 release (universe)
The Mantic Minotaur (supported)
5.1.6-1 release (universe)
The Jammy Jellyfish (supported)
5.1.6-1 release (universe)
The Focal Fossa (supported)
5.1.5rc2-4build1 release (universe)
The Bionic Beaver (supported)
5.1.0beta-2 release (universe)
The Xenial Xerus (supported)
5.0.4-1 release (universe)
The Trusty Tahr (supported)
5.0.3beta-4ubuntu1 release (universe)