libepc package in Ubuntu

libepc-1.0-3: No summary available for libepc-1.0-3 in ubuntu groovy.
libepc-1.0-3-dbgsym: No summary available for libepc-1.0-3-dbgsym in ubuntu hirsute.
libepc-common: Easy Publish and Consume library - data files
libepc-dev: No summary available for libepc-dev in ubuntu eoan.
libepc-doc: No summary available for libepc-doc in ubuntu disco.
libepc-ui-1.0-3: No summary available for libepc-ui-1.0-3 in ubuntu groovy.
libepc-ui-1.0-3-dbgsym: No summary available for libepc-ui-1.0-3-dbgsym in ubuntu disco.
libepc-ui-dev: No summary available for libepc-ui-dev in ubuntu impish.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian GNOME Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
0.4.6-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Kinetic Kudu (active development)
0.4.6-2 release (universe)
The Jammy Jellyfish (current stable release)
0.4.6-2 release (universe)
The Focal Fossa (supported)
0.4.6-2 release (universe)
The Bionic Beaver (supported)
0.4.6-1 release (universe)
The Xenial Xerus (supported)
0.4.4-3build1 release (universe)
The Trusty Tahr (supported)
0.4.4-1ubuntu1 release (universe)