libfiu package in Ubuntu

fiu-utils: userspace fault injection framework (utilities)
libfiu-dev: userspace fault injection framework (development libraries)
libfiu0: userspace fault injection framework
libfiu0-dbgsym: debug symbols for libfiu0
python3-fiu: userspace fault injection framework (Python 3 bindings)
python3-fiu-dbgsym: debug symbols for python3-fiu

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
lamby
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.1-3ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Lunar Lobster (active development)
1.1-3ubuntu2 release (universe)
The Kinetic Kudu (current stable release)
1.1-3ubuntu1 release (universe)
The Jammy Jellyfish (supported)
1.00-7ubuntu3 release (universe)
The Focal Fossa (supported)
1.00-3ubuntu4 release (universe)
The Bionic Beaver (supported)
0.95-4build1 release (universe)
The Xenial Xerus (supported)
0.94-4 release (universe)
The Trusty Tahr (supported)
0.92-1build2 release (universe)