Ubuntu

“libflaim” package in Ubuntu

libflaim-dev: Embeddable cross-platform database engine
libflaim4.1: Embeddable cross-platform database engine

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
MOTU
Urgency:*
Low Urgency
Component:*
universe
Architectures:*
i386 amd64
Latest upload:
4.9.966-0ubuntu3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

libflaimtrunk

FLAIM is a FLexible Adaptable Information Management database engine for traditional as well as volatile and complex information. Even though FLAIM provides many traditional database features (e.g., transactions, recovery, reliability, scalability), it was conceived with a broader view toward the greater flexibility and adaptability that is offered by an XML data model. FLAIM is not new; various products have used FLAIM for over 15 years. For instance, Novell’s scalable, reliable directory and collaboration products, eDirectory and GroupWise, both use FLAIM as the data store, with user licenses totaling well into the hundreds of millions.

Bug supervisor: no
Bug tracker: no
Branch: yes

There are no registered releases for the libflaim ⇒ trunk.

The Trusty Tahr (current stable release)
4.9.966-0ubuntu3 release (universe) 2013-10-18
The Saucy Salamander (supported)
4.9.966-0ubuntu3 release (universe) 2013-04-25
The Quantal Quetzal (supported)
4.9.966-0ubuntu3 release (universe) 2012-04-26
The Precise Pangolin (supported)
4.9.966-0ubuntu3 release (universe) 2011-10-13
The Lucid Lynx (supported)
4.9.966-0ubuntu3 release (universe) 2010-04-15