libgnome-keyring package in Ubuntu

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian GNOME Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
3.12.0-1build1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

The Gnome Projectlibgnome-keyringtrunk

libgnome-keyring

Bug supervisor: no
Bug tracker: yes
Branch: yes
Translations: no

libgnome-keyring 3.0.2 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong libgnome-keyring series.

The Bionic Beaver (supported)
3.12.0-1build1 release (universe) 2018-01-02
The Xenial Xerus (supported)
3.12.0-1build1 release (main) 2015-10-22
The Trusty Tahr (supported)
3.8.0-2 release (main) 2013-10-18
The Precise Pangolin (supported)
3.2.2-2 release (main) 2012-01-21