Ubuntu

“libimobiledevice” package in Ubuntu

libimobiledevice-dev: Library for communicating with iPhone and iPod Touch devices
libimobiledevice-doc: Library for communicating with iPhone and iPod Touch devices
libimobiledevice-utils: Library for communicating with iPhone and iPod Touch devices
libimobiledevice4: Library for communicating with the iPhone and iPod Touch
libimobiledevice4-dbg: Library for communicating with iPhone and iPod Touch devices
python-imobiledevice: Library for communicating with iPhone and iPod Touch devices

This package has 4 new bugs and 1 open question.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any
Latest upload:
1.1.5+git20140313.bafe6a9e-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Libimobiledevicetrunk

libimobiledevice is a software library that talks the protocols to support iPhone, iPod Touch and iPad devices on Linux without the need for jailbreaking.

Bug supervisor: no
Bug tracker: no
Branch: no

There are no registered releases for the Libimobiledevice ⇒ trunk.

The Trusty Tahr (current stable release)
1.1.5+git20140313.bafe6a9e-0ubuntu1 release (main) 2014-03-18
The Saucy Salamander (supported)
1.1.5-0ubuntu2 release (main) 2013-08-14
The Quantal Quetzal (supported)
1.1.4-1ubuntu2 release (main) 2012-10-05
1.1.4-1ubuntu3.2 updates, security (main) 2013-08-14
The Precise Pangolin (supported)
1.1.1-4 release (main) 2012-03-21
The Lucid Lynx (supported)
0.9.7-1ubuntu1.2 updates (main) 2011-10-26
0.9.7-1ubuntu1 release (main) 2010-02-12