liblastfm package in Ubuntu

liblastfm-fingerprint5-1: Last.fm fingerprinting library (Qt5 build)
liblastfm-fingerprint5-dbg: No summary available for liblastfm-fingerprint5-dbg in ubuntu kinetic.
liblastfm5-1: Last.fm web services library (Qt5 build)
liblastfm5-dbg: Debugging symbols for the Last.fm web services library (Qt5 build)
liblastfm5-dev: Last.fm web services library (Qt5 build) - development files

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian QA Group
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.1.0-3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

liblastfmtrunk

liblastfm is an unofficial C-API for the Last.fm web service

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the liblastfm ⇒ trunk.

The Kinetic Kudu (active development)
1.1.0-3 release (universe)
The Jammy Jellyfish (current stable release)
1.0.9-1.2 release (universe)
The Impish Indri (supported)
1.0.9-1.1build1 release (universe)
The Focal Fossa (supported)
1.0.9-1.1build1 release (universe)
The Bionic Beaver (supported)
1.0.9-1 release (universe)
The Xenial Xerus (supported)
1.0.9-1 release (universe)
The Trusty Tahr (supported)
1.0.8-2 release (universe)