Change log for liblocale-po-perl package in Ubuntu

19 of 9 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Obsolete in eoan-release on 2020-12-29
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed (Reason: moved to release)
liblocale-po-perl (0.27-2) unstable; urgency=medium

  [ Salvatore Bonaccorso ]
  * Update Vcs-Browser URL to cgit web frontend

  [ gregor herrmann ]
  * Mark package as autopkgtest-able.

  [ Salvatore Bonaccorso ]
  * debian/control: Use HTTPS transport protocol for Vcs-Git URI

  [ gregor herrmann ]
  * debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
  * Remove Alastair McKinstry from Uploaders. Thanks for your work!

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Xavier Guimard ]
  * Add upstream/metadata
  * Declare compliance with policy 4.2.1
  * Bump debhelper compat to 10

 -- Xavier Guimard <email address hidden>  Mon, 27 Aug 2018 19:14:10 +0200

Available diffs

Superseded in cosmic-release on 2018-08-28
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
liblocale-po-perl (0.27-1) unstable; urgency=medium

  * New upstream release.
  * Declare compliance with Debian Policy 3.9.6.
  * Set debhelper compat=9

 -- Alastair McKinstry <email address hidden>  Fri, 19 Jun 2015 15:33:54 +0100

Available diffs

Superseded in wily-release on 2015-06-19
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
liblocale-po-perl (0.24-1) unstable; urgency=medium


  * Team upload.
  * New upstream release.
  * Strip trailing slash from metacpan URLs.
  * Declare compliance with Debian Policy 3.9.5.

 -- gregor herrmann <email address hidden>  Fri, 06 Jun 2014 15:28:44 +0200

Available diffs

Superseded in utopic-release on 2014-06-06
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
liblocale-po-perl (0.23-1) unstable; urgency=low


  * Team upload.

  [ Salvatore Bonaccorso ]
  * Change Vcs-Git to canonical URI (git://anonscm.debian.org)
  * Change search.cpan.org based URIs to metacpan.org based URIs

  [ gregor herrmann ]
  * New upstream release.

 -- gregor herrmann <email address hidden>  Sun, 17 Feb 2013 18:52:34 +0100

Available diffs

Superseded in saucy-release on 2013-04-29
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
liblocale-po-perl (0.22-1) unstable; urgency=low


  [ Carl F├╝rstenberg ]
  * Update buildsystem to plain debhelper

  [ Damyan Ivanov ]
  * fix watchfile to use dist-based URL

  [ Salvatore Bonaccorso ]
  * debian/control: Added: Vcs-Git field (source stanza); Vcs-Browser
    field (source stanza).
  * Change Maintainer to Debian Perl Group.
    Change Maintainer to Debian Perl Group and move Alastair McKinstry
    <email address hidden> to uploaders.
    See: https://lists.debian.org/debian-perl/2012/07/msg00076.html

  [ Xavier Guimard ]
  * New upstream (Closes: #637705)
  * Update debian/control :
    - add libfile-slurp-perl binary dependency
    - Bump Standards-Version to 3.9.4
    - dephelper => 8
    - add Homepage
  * Update d/copyright to 1.0 format
  * Update short description
  * Remove unnecessary debian/docs and debian/dirs

 -- Xavier Guimard <email address hidden>  Wed, 07 Nov 2012 07:15:28 +0100

Available diffs

Superseded in raring-release on 2012-11-08
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
liblocale-po-perl (0.21-1) unstable; urgency=low

  * New upstream version.  
  * Add debian/watch file.
  * Move to debian/compat 7. No changes required.
  * Move to Standards-Version: 3.8.1. No changes required.
  * Include ${misc:Depends}.
  * Fix Build-Dependencies; debhelper is in Build-Depends for clean;
    the rest in Build-Depends-Indep. Now lintian clean.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  08 Jun 2009 11:00:03 +0100

Available diffs

Superseded in karmic-release on 2009-06-08
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
liblocale-po-perl (0.17-1) unstable; urgency=low

  * New upstream version. Now requires libfile-slurp-perl to build.
    Closes: #438927.
  * Move to DH_COMPAT=5. No changes required.
  * Move to policy 33.7.2. No changes required.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 17:15:40 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
liblocale-po-perl (0.15-2) unstable; urgency=low

  * Change Section: from interpreters to perl, to match override.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 14:41:51 +0100
Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
liblocale-po-perl (0.15-1) unstable; urgency=low


  * New upstream release. Closes: #329575.

 -- Alastair McKinstry <email address hidden>  Wed,  5 Oct 2005 21:56:47 +0100
19 of 9 results