libluksde package in Ubuntu

libluksde-dev: library to access LUKS Disk Encryption volumes -- development files
libluksde-utils: library to access LUKS Disk Encryption volumes -- Utilities
libluksde-utils-dbgsym: debug symbols for libluksde-utils
libluksde1: library to access LUKS Disk Encryption volumes
libluksde1-dbgsym: debug symbols for libluksde1
python3-libluksde: library to access LUKS Disk Encryption volumes -- Python 3 bindings
python3-libluksde-dbgsym: debug symbols for python3-libluksde

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Security Tools
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
20200205-1build1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Jammy Jellyfish (active development)
20200205-1build1 proposed (universe)
20200205-1 release (universe)
The Impish Indri (current stable release)
20200205-1 release (universe)
The Hirsute Hippo (supported)
20200205-1 release (universe)