libmemcached package in Ubuntu

libhashkit-dev: libmemcached hashing functions and algorithms (development files)
libhashkit2: libmemcached hashing functions and algorithms
libmemcached-dbg: Debug Symbols for libmemcached
libmemcached-dev: C and C++ client library to the memcached server (development files)
libmemcached-tools: Commandline tools for talking to memcached via libmemcached
libmemcached11: C and C++ client library to the memcached server
libmemcachedutil2: library implementing connection pooling for libmemcached

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.0.18+-1ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

libmemcached1.0

libmemcached is a C client library for interfacing to a memcached server. It has been designed to be light on memory usage, thread safe and to provide full access to server side methods. It also implements several command line tools: memcat, memflush, memrm, memstat, and memslap (for load generation). The library has been designed to allow for different hashing methods on keys, partitioning by keys, and to use consistent hashing for distribution. You can find more information here: https://libmemcached.org/

Bug supervisor: yes
Bug tracker: yes
Branch: yes

libmemcached 1.0.18 is older than the current packaged version. Launchpad may be missing release information for the 1.0 series or this package is linked to the wrong libmemcached series.

The Lunar Lobster (active development)
1.0.18+-1ubuntu1 release (main)
The Kinetic Kudu (current stable release)
1.0.18-4.2ubuntu4 release (main)
The Jammy Jellyfish (supported)
1.0.18-4.2ubuntu4 release (main)
The Focal Fossa (supported)
1.0.18-4.2ubuntu2 release (main)
The Bionic Beaver (supported)
1.0.18-4.2ubuntu0.18.04.1 updates (main)
1.0.18-4.2 release (main)
The Xenial Xerus (supported)
1.0.18-4.1ubuntu2 updates (main)
1.0.18-4.1 release (main)
The Trusty Tahr (supported)
1.0.8-1ubuntu2 release (main)