libosl package in Ubuntu

libosl-dev: library for Shogi playing programs
libosl-dev-dbgsym: debug symbols for package libosl-dev
libosl-doc: library for Shogi playing programs
libosl1v5: library for Shogi playing programs
libosl1v5-dbg: library for Shogi playing programs
libosl1v5-dbgsym: No summary available for libosl1v5-dbgsym in ubuntu zesty.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
daigo
Urgency:*
Medium Urgency
Architectures:*
i386 amd64 all
Latest upload:
0.8.0-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Zesty Zapus (pre-release freeze)
0.8.0-1 release (universe) 2017-03-11
The Yakkety Yak (current stable release)
0.6.0-3.3build1 release (universe) 2016-04-23
The Xenial Xerus (supported)
0.6.0-3.3 release (universe) 2015-10-27
The Vivid Vervet (supported)
0.6.0-3.1 release (universe) 2014-10-23
The Trusty Tahr (supported)
0.6.0-3 release (universe) 2014-02-22
The Precise Pangolin (supported)
0.4.2-1 release (universe) 2011-10-24