libsnmp-session-perl package in Ubuntu

libsnmp-session-perl: Perl support for accessing SNMP-aware devices

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Perl Group
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
1.16-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

libSNMP-session-Perlmain

libSNMP-session-Perl adds support for the accessing of SNMP-aware devices to Perl.

Bug supervisor: no
Bug tracker: no
Branch: no

libSNMP-session-Perl 1.12 is older than the current packaged version. Launchpad may be missing release information for the main series or this package is linked to the wrong libSNMP-session-Perl series.

Noble (pre-release freeze)
1.16-1 release (universe)
The Mantic Minotaur (current stable release)
1.16-1 release (universe)
The Jammy Jellyfish (supported)
1.14~git20201002.0dedded-1 release (universe)
The Focal Fossa (supported)
1.14~git20130523.186a005-5 release (universe)
The Bionic Beaver (supported)
1.14~git20130523.186a005-2 release (universe)
The Xenial Xerus (supported)
1.13-1.1 release (universe)
The Trusty Tahr (supported)
1.13-1.1 release (universe)