libspectrum package in Ubuntu

libspectrum-dev: No summary available for libspectrum-dev in ubuntu disco.
libspectrum8: No summary available for libspectrum8 in ubuntu disco.
libspectrum8-dbgsym: No summary available for libspectrum8-dbgsym in ubuntu cosmic.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Alberto Garcia
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.4.4-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Hirsute Hippo (active development)
1.4.4-1 release (universe) 2020-10-23
The Groovy Gorilla (current stable release)
1.4.4-1 release (universe) 2020-04-24
The Focal Fossa (supported)
1.4.4-1 release (universe) 2019-10-18
The Bionic Beaver (supported)
1.4.1-1 release (universe) 2017-11-03
The Xenial Xerus (supported)
1.1.1-1build1 release (universe) 2015-10-22
The Trusty Tahr (supported)
1.1.1-1 release (universe) 2013-10-18
The Precise Pangolin (supported)
1.0.0-2build1 release (universe) 2012-01-27