localechooser package in Ubuntu

localechooser-data: Lists of locales supported by the installer

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Installer Team
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.89ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Debian Installerlocalechoosermain

debian-installer component to choose the language, country, and locale.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the localechooser ⇒ main.

Impish (active development)
2.89ubuntu2 release (main)
The Hirsute Hippo (current stable release)
2.89ubuntu2 release (main)
The Groovy Gorilla (supported)
2.71ubuntu5 release (main)
The Focal Fossa (supported)
2.71ubuntu4 release (main)
The Bionic Beaver (supported)
2.71ubuntu3 updates (main)
2.71ubuntu2 release (main)
The Xenial Xerus (supported)
2.65ubuntu4 release (main)
The Trusty Tahr (supported)
2.49ubuntu5 release (main)
The Precise Pangolin (supported)
2.39ubuntu2 release (main)