Ubuntu

“madfuload” package in Ubuntu

madfuload: Firmware loader for M-Audio DFU audio devices

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Low Urgency
Component:*
multiverse
Architectures:*
any
Latest upload:
1.2-4ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Madfuloadtrunk

Packages allowing you to use M-Audio's USB MIDI and Audio interfaces with Linux. These devices require a firmware download before an operating system driver (e.g. ALSA's snd-usb-audio) can access them.

Bug supervisor: no
Bug tracker: no
Branch: no

There are no registered releases for the Madfuload ⇒ trunk.

The Trusty Tahr (pre-release freeze)
1.2-4ubuntu1 release (multiverse) 2014-01-21
The Saucy Salamander (current stable release)
1.2-4 release (multiverse) 2013-04-25
The Quantal Quetzal (supported)
1.2-4 release (multiverse) 2012-04-26
The Precise Pangolin (supported)
1.2-4 release (multiverse) 2011-10-13
The Lucid Lynx (supported)
1.2-4 release (multiverse) 2010-04-12