mpfi package in Ubuntu

libmpfi-dev: multiple precision floating-point interval computation library -- libdev
libmpfi-dev-common: No summary available for libmpfi-dev-common in ubuntu yakkety.
libmpfi-doc: No summary available for libmpfi-doc in ubuntu yakkety.
libmpfi0: multiple precision floating-point interval computation library -- lib
libmpfi0-dbgsym: No summary available for libmpfi0-dbgsym in ubuntu yakkety.
libmpfi0-dev: No summary available for libmpfi0-dev in ubuntu yakkety.

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Science Team
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
1.5.3+ds-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Bionic Beaver (pre-release freeze)
1.5.3+ds-2 release (universe) 2018-02-12
The Artful Aardvark (current stable release)
1.5.1+ds-4 release (universe) 2017-04-20
The Xenial Xerus (supported)
1.5.1+ds-2 release (universe) 2015-10-22
The Trusty Tahr (supported)
1.5.1-3 release (universe) 2014-02-11
The Precise Pangolin (supported)
1.5-5 release (universe) 2011-10-17