ngs-sdk package in Ubuntu

libngs-java: Next Generation Sequencing language Bindings (Java bindings)
libngs-sdk-dev: Next Generation Sequencing language Bindings (development)
libngs-sdk1: Next Generation Sequencing language Bindings
python-ngs: Next Generation Sequencing language Bindings (Python bindings)
python3-ngs: Next Generation Sequencing language Bindings (Python3 bindings)

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Med
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.3.0-2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Artful Aardvark (active development)
1.3.0-2 release (universe) 2017-04-20
The Zesty Zapus (current stable release)
1.3.0-2 release (universe) 2017-04-02
The Yakkety Yak (supported)
1.2.5-1 release (universe) 2016-08-19
The Xenial Xerus (supported)
1.2.3-2 release (universe) 2016-02-06