nvidia-graphics-drivers-435 package in Ubuntu

libnvidia-cfg1-435: No summary available for libnvidia-cfg1-435 in ubuntu hirsute.
libnvidia-common-435: No summary available for libnvidia-common-435 in ubuntu groovy.
libnvidia-compute-435: No summary available for libnvidia-compute-435 in ubuntu hirsute.
libnvidia-decode-435: No summary available for libnvidia-decode-435 in ubuntu groovy.
libnvidia-encode-435: No summary available for libnvidia-encode-435 in ubuntu groovy.
libnvidia-fbc1-435: No summary available for libnvidia-fbc1-435 in ubuntu groovy.
libnvidia-gl-435: No summary available for libnvidia-gl-435 in ubuntu groovy.
libnvidia-ifr1-435: No summary available for libnvidia-ifr1-435 in ubuntu groovy.
nvidia-compute-utils-435: No summary available for nvidia-compute-utils-435 in ubuntu groovy.
nvidia-dkms-435: No summary available for nvidia-dkms-435 in ubuntu hirsute.
nvidia-driver-435: No summary available for nvidia-driver-435 in ubuntu hirsute.
nvidia-headless-435: No summary available for nvidia-headless-435 in ubuntu hirsute.
nvidia-headless-no-dkms-435: No summary available for nvidia-headless-no-dkms-435 in ubuntu groovy.
nvidia-kernel-common-435: No summary available for nvidia-kernel-common-435 in ubuntu groovy.
nvidia-kernel-source-435: No summary available for nvidia-kernel-source-435 in ubuntu hirsute.
nvidia-utils-435: No summary available for nvidia-utils-435 in ubuntu groovy.
xserver-xorg-video-nvidia-435: No summary available for xserver-xorg-video-nvidia-435 in ubuntu groovy.

This package has 16 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
amd64 i386 all
Latest upload:
435.21-0ubuntu8

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Lunar Lobster (active development)
435.21-0ubuntu8 release (multiverse)
The Kinetic Kudu (current stable release)
435.21-0ubuntu8 release (multiverse)
The Jammy Jellyfish (supported)
435.21-0ubuntu8 release (multiverse)
The Focal Fossa (supported)
435.21-0ubuntu7 release (restricted)
The Bionic Beaver (supported)
435.21-0ubuntu0.18.04.3 updates (restricted)