pgbouncer package in Ubuntu

pgbouncer: lightweight connection pooler for PostgreSQL
pgbouncer-dbgsym: debug symbols for pgbouncer

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Debian PostgreSQL Maintainers
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
1.15.0-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Pgbouncertrunk

lightweight connection pooler for PostgreSQL

Bug supervisor: no
Bug tracker: no
Branch: no

There are no registered releases for the Pgbouncer ⇒ trunk.

Impish (active development)
1.15.0-1 release (universe)
The Hirsute Hippo (current stable release)
1.15.0-1 release (universe)
The Groovy Gorilla (supported)
1.14.0-1 release (universe)
The Focal Fossa (supported)
1.12.0-3 release (universe)
The Bionic Beaver (supported)
1.8.1-1build1 release (universe)
The Xenial Xerus (supported)
1.7-1 release (universe)
The Trusty Tahr (supported)
1.5.4-4 release (universe)