php-symfony-polyfill package in Ubuntu

php-symfony-polyfill: Symfony polyfills backporting features to lower PHP versions
php-symfony-polyfill-apcu: Symfony polyfill backporting apcu_* functions to lower PHP versions
php-symfony-polyfill-ctype: Symfony polyfill for ctype functions
php-symfony-polyfill-iconv: Symfony polyfill for the Iconv extension
php-symfony-polyfill-intl-grapheme: Symfony polyfill for intl's grapheme_* functions
php-symfony-polyfill-intl-icu: Symfony polyfill for intl's ICU-related data and classes
php-symfony-polyfill-intl-idn: Symfony polyfill for intl's idn_to_ascii and idn_to_utf8 functions
php-symfony-polyfill-intl-messageformatter: Symfony polyfill for intl's MessageFormatter class and related functions
php-symfony-polyfill-intl-normalizer: Symfony polyfill for intl's Normalizer class and related functions
php-symfony-polyfill-mbstring: Symfony polyfill for the Mbstring extension
php-symfony-polyfill-php72: Symfony polyfill backporting some PHP 7.2+ features to lower PHP versions
php-symfony-polyfill-php73: Symfony polyfill backporting some PHP 7.3+ features to lower PHP versions
php-symfony-polyfill-php74: Symfony polyfill backporting some PHP 7.4+ features to lower PHP versions
php-symfony-polyfill-php80: Symfony polyfill backporting some PHP 8.0+ features to lower PHP versions
php-symfony-polyfill-php81: Symfony polyfill backporting some PHP 8.1+ features to lower PHP versions
php-symfony-polyfill-util: Symfony utilities for portability of PHP codes
php-symfony-polyfill-uuid: Symfony polyfill for uuid functions
php-symfony-polyfill-xml: Symfony polyfill for xml's utf8_encode and utf8_decode functions

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian PHP PEAR Maintainers
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
1.22.1-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Impish (active development)
1.22.1-1 release (universe)
The Hirsute Hippo (current stable release)
1.22.1-1 release (universe)
The Bionic Beaver (supported)
1.6.0-2 release (universe)