postgresql-14 package in Ubuntu

libecpg-compat3: older version of run-time library for ECPG programs
libecpg-compat3-dbgsym: debug symbols for libecpg-compat3
libecpg-dev: development files for ECPG (Embedded PostgreSQL for C)
libecpg-dev-dbgsym: debug symbols for libecpg-dev
libecpg6: run-time library for ECPG programs
libecpg6-dbgsym: debug symbols for libecpg6
libpgtypes3: shared library libpgtypes for PostgreSQL 14
libpgtypes3-dbgsym: debug symbols for libpgtypes3
libpq-dev: header files for libpq5 (PostgreSQL library)
libpq5: PostgreSQL C client library
libpq5-dbgsym: debug symbols for libpq5
postgresql-14: The World's Most Advanced Open Source Relational Database
postgresql-14-dbgsym: debug symbols for postgresql-14
postgresql-client-14: front-end programs for PostgreSQL 14
postgresql-client-14-dbgsym: debug symbols for postgresql-client-14
postgresql-doc-14: documentation for the PostgreSQL database management system
postgresql-plperl-14: PL/Perl procedural language for PostgreSQL 14
postgresql-plperl-14-dbgsym: debug symbols for postgresql-plperl-14
postgresql-plpython3-14: PL/Python 3 procedural language for PostgreSQL 14
postgresql-plpython3-14-dbgsym: debug symbols for postgresql-plpython3-14
postgresql-pltcl-14: PL/Tcl procedural language for PostgreSQL 14
postgresql-pltcl-14-dbgsym: debug symbols for postgresql-pltcl-14
postgresql-server-dev-14: development files for PostgreSQL 14 server-side programming

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
14.6-0ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Lunar Lobster (active development)
14.6-0ubuntu1 proposed (main)
14.5-1ubuntu1 release (main)
The Kinetic Kudu (current stable release)
14.5-1ubuntu1 release (main)
The Jammy Jellyfish (supported)
14.5-0ubuntu0.22.04.1 security, updates (main)
14.2-1ubuntu1 release (main)