postgresql-15 package in Ubuntu

libecpg-compat3: older version of run-time library for ECPG programs
libecpg-compat3-dbgsym: debug symbols for libecpg-compat3
libecpg-dev: development files for ECPG (Embedded PostgreSQL for C)
libecpg-dev-dbgsym: debug symbols for libecpg-dev
libecpg6: run-time library for ECPG programs
libecpg6-dbgsym: debug symbols for libecpg6
libpgtypes3: shared library libpgtypes for PostgreSQL 15
libpgtypes3-dbgsym: debug symbols for libpgtypes3
libpq-dev: header files for libpq5 (PostgreSQL library)
libpq5: PostgreSQL C client library
libpq5-dbgsym: debug symbols for libpq5
postgresql-15: The World's Most Advanced Open Source Relational Database
postgresql-15-dbgsym: debug symbols for postgresql-15
postgresql-client-15: front-end programs for PostgreSQL 15
postgresql-client-15-dbgsym: No summary available for postgresql-client-15-dbgsym in ubuntu noble.
postgresql-doc-15: No summary available for postgresql-doc-15 in ubuntu noble.
postgresql-plperl-15: No summary available for postgresql-plperl-15 in ubuntu noble.
postgresql-plperl-15-dbgsym: No summary available for postgresql-plperl-15-dbgsym in ubuntu noble.
postgresql-plpython3-15: No summary available for postgresql-plpython3-15 in ubuntu noble.
postgresql-plpython3-15-dbgsym: debug symbols for postgresql-plpython3-15
postgresql-pltcl-15: No summary available for postgresql-pltcl-15 in ubuntu noble.
postgresql-pltcl-15-dbgsym: debug symbols for postgresql-pltcl-15
postgresql-server-dev-15: development files for PostgreSQL 15 server-side programming

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
15.5-0ubuntu0.23.10.1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Mantic Minotaur (current stable release)
15.5-0ubuntu0.23.10.1 security, updates (main)
15.4-1ubuntu1 release (main)