pytorch package in Ubuntu

libtorch-dev: Tensors and Dynamic neural networks in Python (Development Files)
libtorch-test: No summary available for libtorch-test in ubuntu noble.
libtorch-test-dbgsym: No summary available for libtorch-test-dbgsym in ubuntu noble.
libtorch2.1: No summary available for libtorch2.1 in ubuntu noble.
libtorch2.1-dbgsym: No summary available for libtorch2.1-dbgsym in ubuntu noble.
python3-torch: No summary available for python3-torch in ubuntu noble.
python3-torch-dbgsym: debug symbols for python3-torch

This package has 3 new bugs and 0 open questions.

Package information

Maintainer:
Debian Deep Learning Team
Urgency:*
Medium Urgency
Architectures:*
amd64 arm64 mips64el ppc64el s390x kfreebsd-amd64 riscv64
Latest upload:
2.1.2+dfsg-4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Oracular Oriole (active development)
2.1.2+dfsg-4 proposed (universe)
The Mantic Minotaur (supported)
2.0.1+dfsg-4 release (universe)
The Jammy Jellyfish (supported)
1.8.1-4 release (universe)