qwtplot3d package in Ubuntu

libqwtplot3d-doc: 3D plotting library based on Qt/OpenGL (documentation)
libqwtplot3d-qt4-0v5: 3D plotting library based on Qt4/OpenGL (runtime)
libqwtplot3d-qt4-0v5-dbgsym: debug symbols for package libqwtplot3d-qt4-0v5
libqwtplot3d-qt4-dev: 3D plotting library based on Qt4/OpenGL (development)
libqwtplot3d-qt5-0: 3D plotting library based on Qt5/OpenGL (runtime)
libqwtplot3d-qt5-0-dbgsym: debug symbols for package libqwtplot3d-qt5-0
libqwtplot3d-qt5-dev: 3D plotting library based on Qt5/OpenGL (development)

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Science Team
Urgency:*
Low Urgency
Architectures:*
any all
Latest upload:
0.2.7+svn191-10.1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Artful Aardvark (active development)
0.2.7+svn191-10.1 release (universe) 2017-04-20
The Zesty Zapus (current stable release)
0.2.7+svn191-10.1 release (universe) 2016-12-26
The Yakkety Yak (supported)
0.2.7+svn191-10 release (universe) 2016-04-22
The Xenial Xerus (supported)
0.2.7+svn191-10 release (universe) 2016-03-31
The Vivid Vervet (supported)
0.2.7+svn191-7 release (universe) 2014-10-23
The Trusty Tahr (supported)
0.2.7+svn191-7 release (universe) 2013-10-18
The Precise Pangolin (supported)
0.2.7+svn191-5ubuntu2 release (universe) 2012-03-27