Ubuntu

“rampart” package in Ubuntu

librampart-dev: Apache web services security engine - Development
librampart-doc: Apache web services security engine - Documentation
librampart0: Apache web services security engine - Runtime

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Brian Thomason
Urgency:*
Low Urgency
Component:*
main
Architectures:*
any all
Latest upload:
1.3.0-3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is the following project the upstream for this source package?


The Trusty Tahr (current stable release)
1.3.0-3 release (universe) 2013-10-18
The Saucy Salamander (supported)
1.3.0-3 release (universe) 2013-04-25
The Quantal Quetzal (supported)
1.3.0-3 release (universe) 2012-06-27
The Precise Pangolin (supported)
1.3.0-1ubuntu5 release (universe) 2012-01-11
The Lucid Lynx (supported)
1.3.0-0ubuntu7.1 updates, security (main) 2011-05-26
1.3.0-0ubuntu7 release (main) 2009-12-14