subvertpy package in Ubuntu

python3-subvertpy: Alternative Python bindings for Subversion - Python 3
python3-subvertpy-dbgsym: debug symbols for python3-subvertpy

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Python Team
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.11.0-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

subvertpytrunk

Alternative Python bindings for Subversion. The goal is to have complete, portable and "Pythonic" Python bindings.

Bug supervisor: yes
Bug tracker: no
Branch: no

subvertpy 0.8.10 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong subvertpy series.

Impish (active development)
0.11.0-1 release (universe)
The Hirsute Hippo (current stable release)
0.11.0-1 release (universe)
The Groovy Gorilla (supported)
0.11.0~git20191228+2423bf1-2ubuntu1 release (universe)
The Focal Fossa (supported)
0.11.0~git20191228+2423bf1-2ubuntu1 release (universe)
The Bionic Beaver (supported)
0.10.1-1build1 release (universe)
The Xenial Xerus (supported)
0.9.3-3 release (universe)
The Trusty Tahr (supported)
0.9.1-2 release (universe)
The Precise Pangolin (supported)
0.8.10-1 release (universe)