uqm-russian package in Ubuntu

uqm-russian: No summary available for uqm-russian in ubuntu lucid.

This package has 0 new bugs and 0 open questions.

Package information

Low Urgency
Latest upload:

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?

The Zesty Zapus (active development)
1.0.2-5 release (multiverse) 2016-10-18
The Yakkety Yak (current stable release)
1.0.2-5 release (multiverse) 2016-04-22
The Xenial Xerus (supported)
1.0.2-5 release (multiverse) 2015-10-22
The Wily Werewolf (supported)
1.0.2-5 release (multiverse) 2015-05-04
The Vivid Vervet (supported)
1.0.2-5 release (multiverse) 2014-10-23
The Trusty Tahr (supported)
1.0.2-5 release (multiverse) 2013-10-18
The Precise Pangolin (supported)
1.0.2-5 release (multiverse) 2011-10-13