vagalume package in Ubuntu

vagalume: GTK+-based client for Last.fm-compatible radio services
vagalume-dbgsym: debug symbols for vagalume

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Alberto Garcia
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.8.6-3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Vagalumetrunk

Vagalume is a GTK+-based Last.fm client. Although it works in standard PCs, it is specially designed to work in the Maemo platform, the one used by some Nokia devices such as the 770, N800 and N810. Vagalume is relatively new but it's stable enough for everyday use.

Bug supervisor: no
Bug tracker: no
Branch: no

There are no registered releases for the Vagalume ⇒ trunk.

The Jammy Jellyfish (active development)
0.8.6-3 release (universe)
The Impish Indri (current stable release)
0.8.6-3 release (universe)
The Hirsute Hippo (supported)
0.8.6-3 release (universe)
The Focal Fossa (supported)
0.8.6-2 release (universe)
The Bionic Beaver (supported)
0.8.6-2 release (universe)
The Xenial Xerus (supported)
0.8.6-1build1 release (universe)
The Trusty Tahr (supported)
0.8.6-1 release (universe)