Ubuntu

“vice” package in Ubuntu

vice: Versatile Commodore Emulator

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Low Urgency
Component:*
multiverse
Architectures:*
any
Latest upload:
2.4.dfsg-1ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

vicetrunk

VICE is an emulator collection which emulates the C64, the C128, the VIC20, almost all PET models, the PLUS4 and the CBM-II (aka C610). It runs on Unix, MS-DOS, Win32, OS/2, Acorn RISC OS, BeOS, QNX 6.x, Amiga, GP2X or Mac OS X machines.

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the vice ⇒ trunk.

The Trusty Tahr (pre-release freeze)
2.4.dfsg-1ubuntu1 release (multiverse) 2014-01-18
The Saucy Salamander (current stable release)
2.3.dfsg-4 release (multiverse) 2013-04-25
The Quantal Quetzal (supported)
2.3.dfsg-4 release (multiverse) 2012-06-29
The Precise Pangolin (supported)
2.3.dfsg-2 release (multiverse) 2011-12-05
The Lucid Lynx (supported)
2.1.dfsg-3 release (multiverse) 2009-11-17