vpnc-scripts package in Ubuntu

vpnc-scripts: No summary available for vpnc-scripts in ubuntu kinetic.

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Mike Miller
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
0.1~git20220510-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

VPNC trunk

A VPN client compatible with Cisco's EasyVPN equipment.

Bug supervisor: no
Bug tracker: no
Branch: yes

A newer version of vpnc-scripts is available for packaging: VPNC 0.2-rm-zomb.1

Noble (pre-release freeze)
0.1~git20220510-1 release (universe)
The Mantic Minotaur (current stable release)
0.1~git20220510-1 release (universe)
The Jammy Jellyfish (supported)
0.1~git20210402-1 release (universe)
The Focal Fossa (supported)
0.1~git20190117-1 release (universe)
The Bionic Beaver (supported)
0.1~git20171005-1 release (universe)
The Xenial Xerus (supported)
0.1~git20150318-1 release (universe)
The Trusty Tahr (supported)
0.1~git20120602-2 release (universe)