vte package in Ubuntu

libvte-common: Terminal emulator widget for GTK+ 2.x - common files
libvte-dev: Terminal emulator widget for GTK+ 2.0 - development files
libvte9: Terminal emulator widget for GTK+ 2.0 - runtime files
libvte9-dbgsym: debug symbols for libvte9

This package has 11 new bugs and 0 open questions.

Package information

Maintainer:
Debian GNOME Maintainers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
1:0.28.2-6build3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

The Gnome ProjectGnome Virtual Terminal Emulatormain

Terminal emulator widget for GTK+ 2.0

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the Gnome Virtual Terminal Emulator ⇒ main.

Impish (active development)
1:0.28.2-6build3 release (universe)
The Hirsute Hippo (current stable release)
1:0.28.2-6build3 release (universe)
The Groovy Gorilla (supported)
1:0.28.2-6build1 release (universe)
The Focal Fossa (supported)
1:0.28.2-6build1 release (universe)
The Bionic Beaver (supported)
1:0.28.2-5ubuntu4 release (universe)
The Xenial Xerus (supported)
1:0.28.2-5ubuntu3 release (main)
The Trusty Tahr (supported)
1:0.28.2-5ubuntu1 release (main)
The Precise Pangolin (supported)
1:0.28.2-3ubuntu2 release (main)