wulfware package in Ubuntu

libwulf-dev: No summary available for libwulf-dev in ubuntu cosmic.
libwulf2: No summary available for libwulf2 in ubuntu eoan.
libwulf2-dbgsym: debug symbols for libwulf2
wulf2html: filter for generating HTML logs from wulflogger data
wulflogger: No summary available for wulflogger in ubuntu disco.
wulflogger-dbgsym: No summary available for wulflogger-dbgsym in ubuntu cosmic.
wulfstat: curses based wulfware for monitoring cluster nodes
wulfstat-dbgsym: No summary available for wulfstat-dbgsym in ubuntu cosmic.
xmlsysd: wulfware daemon to extract data from cluster nodes
xmlsysd-dbgsym: No summary available for xmlsysd-dbgsym in ubuntu eoan.

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu MOTU Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.6.0-0ubuntu5

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Impish (active development)
2.6.0-0ubuntu5 release (universe)
The Hirsute Hippo (current stable release)
2.6.0-0ubuntu5 release (universe)
The Groovy Gorilla (supported)
2.6.0-0ubuntu5 release (universe)
The Focal Fossa (supported)
2.6.0-0ubuntu5 release (universe)
The Bionic Beaver (supported)
2.6.0-0ubuntu4 release (universe)
The Xenial Xerus (supported)
2.6.0-0ubuntu3 release (universe)
The Trusty Tahr (supported)
2.6.0-0ubuntu2 release (universe)
The Precise Pangolin (supported)
2.6.0-0ubuntu1 release (universe)