wxwidgets2.6 package in Ubuntu

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Low Urgency
Architectures:*
any all
Latest upload:
2.6.3.2.2-5ubuntu4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

wxWidgets2.6

wxWidgets gives you a single, easy-to-use API for writing GUI applications on multiple platforms.

Bug supervisor: no
Bug tracker: no
Branch: yes

wxWidgets 2.6.3 is older than the current packaged version. Launchpad may be missing release information for the 2.6 series or this package is linked to the wrong wxWidgets series.

The Precise Pangolin (supported)
2.6.3.2.2-5ubuntu4 release (universe) 2011-12-05