xfce4-dict package in Ubuntu

xfce4-dict: Dictionary plugin for Xfce4 panel
xfce4-dict-dbgsym: debug symbols for xfce4-dict

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Debian Xfce Maintainers
Urgency:*
Medium Urgency
Architectures:*
any
Latest upload:
0.8.4-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

xfce4-dicttrunk

dictionary and panel plugin for Xfce

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the xfce4-dict ⇒ trunk.

Impish (active development)
0.8.4-1 release (universe)
The Hirsute Hippo (current stable release)
0.8.4-1 release (universe)
The Groovy Gorilla (supported)
0.8.3-1 release (universe)
The Focal Fossa (supported)
0.8.3-1 release (universe)
The Bionic Beaver (supported)
0.8.0-1 release (universe)
The Xenial Xerus (supported)
0.7.1-1 release (universe)
The Trusty Tahr (supported)
0.7.0-1 release (universe)
The Precise Pangolin (supported)
0.6.0-5 release (universe)