pcre2 source package in Xenial

libpcre2-16-0: New Perl Compatible Regular Expression Library - 16 bit runtime files
libpcre2-16-0-dbgsym: debug symbols for package libpcre2-16-0
libpcre2-32-0: New Perl Compatible Regular Expression Library - 32 bit runtime files
libpcre2-32-0-dbgsym: debug symbols for package libpcre2-32-0
libpcre2-8-0: New Perl Compatible Regular Expression Library- 8 bit runtime files
libpcre2-8-0-dbgsym: debug symbols for package libpcre2-8-0
libpcre2-dbg: New Perl Compatible Regular Expression Library - debug symbols
libpcre2-dev: New Perl Compatible Regular Expression Library - development files
libpcre2-dev-dbgsym: debug symbols for package libpcre2-dev
libpcre2-posix0: New Perl Compatible Regular Expression Library - posix-compatible runtime files
libpcre2-posix0-dbgsym: debug symbols for package libpcre2-posix0
pcre2-utils: New Perl Compatible Regular Expression Library - utilities
pcre2-utils-dbgsym: debug symbols for package pcre2-utils

Versions published

Release

The package versions that were published when the distribution release was made.

pcre2 information

Current version:
10.21-1
Uploaded:
2016-02-27
Urgency:
Low Urgency

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

Is one of these projects the upstream for this source package?




Binary packages

Download files from current release (10.21-1)

File Size SHA-256 Checksum
pcre2_10.21-1.dsc 1.9 KiB 420b008a26854ebb8f0ad2fcc4ef0def7528b9179d1e61de9d951253cf0d3ecf
pcre2_10.21.orig.tar.gz 1.9 MiB 1cfd43caffe07fe7f2cfafc74c8f0d87b38d80bbb63226a1193407476508e317
pcre2_10.21-1.diff.gz 4.3 KiB 7ab181c5708aa80a0b542da56e06b60db140bf0df6b9bd0be304a14a40a1ee7d

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies